Service InfoTrain Biljett / Android ser u att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2 minutes

Updates

Resolved

Service is back up.

April 10, 2020 · 06:35 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 10, 2020 · 06:33 CEST

← Back