Service GPS(Beta) ser u att vara nere

Major incident GPS(Beta)
2020-04-10 06:33 CET · 2 minutes, 1 second

Updates

Resolved

Service is back up.

April 10, 2020 · 06:35 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 10, 2020 · 06:33 CET

← Back