Service GPS(Beta) ser u att vara nere

Major incident GPS(Beta)
2 minutes, 1 second

Updates

Resolved

Service is back up.

April 9, 2020 · 22:11 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 9, 2020 · 22:09 CEST

← Back