Tjänsten InfoTrain Sök ser ut att vara nere

Major incident Sök Tåg/Station APP
2020-04-06 18:33 CET · 2 days, 14 hours, 42 minutes

Updates

Resolved

Felet är åtgärdat.

April 9, 2020 · 09:15 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 6, 2020 · 18:33 CET

← Back