Service InfoTrain Sök ser u att vara nere

Major incident Sök Tåg/Station APP
2020-04-06 02:43 CET · 2 minutes, 1 second

Updates

Resolved

Service is back up.

April 6, 2020 · 02:45 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 6, 2020 · 02:43 CET

← Back