Service GPS(Beta) ser u att vara nere

Major incident GPS(Beta)
2020-04-04 03:43 CET · 3 minutes, 15 seconds

Updates

Resolved

Service is back up.

April 4, 2020 · 03:46 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 4, 2020 · 03:43 CET

← Back