Service InfoTrain Biljett / Android ser u att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2020-04-04 03:43 CET · 4 minutes, 18 seconds

Updates

Resolved

Service is back up.

April 4, 2020 · 03:47 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 4, 2020 · 03:43 CET

← Back