Service Web ser u att vara nere

Major incident Web
2 minutes, 8 seconds

Updates

Resolved

Service is back up.

April 3, 2020 · 14:55 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

April 3, 2020 · 14:53 CEST

← Back