Service InfoTrain Biljett / iOS ser u att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / iOS
2020-03-26 04:26 CET · 9 minutes, 57 seconds

Updates

Resolved

Service is back up.

March 26, 2020 · 04:36 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

March 26, 2020 · 04:26 CET

← Back