Service GPS(Beta) ser u att vara nere

Major incident GPS(Beta)
2020-03-26 04:24 CET · 12 minutes, 13 seconds

Updates

Resolved

Service is back up.

March 26, 2020 · 04:36 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

March 26, 2020 · 04:24 CET

← Back