Service Web ser u att vara nere

Major incident Web
12 minutes, 15 seconds

Updates

Resolved

Service is back up.

March 26, 2020 · 04:36 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

March 26, 2020 · 04:24 CEST

← Back