Service InfoTrain Biljett / Android ser u att vara nere

Major incident InfoTrain Biljett InfoTrain Biljett / Android
2 minutes

Updates

Resolved

Service is back up.

March 26, 2020 · 03:31 CEST
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

March 26, 2020 · 03:29 CEST

← Back