Service GPS(Beta) ser u att vara nere

Major incident GPS(Beta)
2020-03-26 03:26 CET · 4 minutes, 17 seconds

Updates

Resolved

Service is back up.

March 26, 2020 · 03:31 CET
Issue

Enligt vårt övervakningssystem ligger denna tjänst tillfälligt nere, vi undersöker.

March 26, 2020 · 03:26 CET

← Back